SBS & Exchange

Voor vragen over Hardware, Software of zelfs het internet kun je hier terecht.

Moderator: Global Moderators

Plaats reactie
Gebruikersavatar
devino
Berichten: 1999
Lid geworden op: zo dec 20, 2009 10:33 am
Locatie: 's-Hertogenbosch
Contacteer:

SBS & Exchange

Bericht door devino » zo feb 28, 2010 3:54 pm

Een aantal van jullie zitten in de beheerders wereld, dus misschien vanuit hier een oplossing, googlen bood nog geen werkend resultaat.
Ik heb een SBS 2003 server met exchange 2003 daarop draaien. Gewoon via outlook connecten is geen probleem en via OWA (Outlook Web Access) ook niet. Het probleem begint bij OMA. Ik kan met mijn telefoon wel verbinding maken en kom ook voorbij de vraag of ik het ssl-certificaat wil accepteren, maar daarna krijg ik de volgende melding

Code: Selecteer alles

[b]mail for Exchange[/b]
Je account heeft geen toestemming om met de huidige inst. te synchr. Neem contact op met je beheerder.
Uiteraard heb ik OMA wel aanstaan in de settings van exchange. Iemand nog een idee?
c_/

Deze reactie kan je nuttig vinden of niet, ik wilde het kwijt!
Afbeelding

Gebruikersavatar
Witlof
Global Admin
Berichten: 44097
Lid geworden op: di jan 15, 2002 2:00 am
Locatie: Veldhoven
Contacteer:

Re: SBS & Exchange

Bericht door Witlof » zo feb 28, 2010 8:18 pm

Moet je dat certificaat niet importeren op je toestel?

Oh wacht, dat zeg je dus dat dat goed gaat. Moet je dan je account niet activeren voor mobile access?

Gebruikersavatar
devino
Berichten: 1999
Lid geworden op: zo dec 20, 2009 10:33 am
Locatie: 's-Hertogenbosch
Contacteer:

Re: SBS & Exchange

Bericht door devino » zo feb 28, 2010 9:52 pm

de account heeft zowel OMA als OWA rechten, dat is het vreemde
c_/

Deze reactie kan je nuttig vinden of niet, ik wilde het kwijt!
Afbeelding

Gebruikersavatar
itsalwaysme
Berichten: 4376
Lid geworden op: wo feb 07, 2007 2:39 pm
Locatie: Hintham
Contacteer:

Re: SBS & Exchange

Bericht door itsalwaysme » zo feb 28, 2010 10:22 pm

volgens mij moet je in je manager het mobile gedeelte eerst activeren. Al weet ik niet precies wat...

En heb je de goede porten wel open staan?
It's hardware that makes a machine. It's software that makes it work (most of the time).

Afbeelding

Gebruikersavatar
devino
Berichten: 1999
Lid geworden op: zo dec 20, 2009 10:33 am
Locatie: 's-Hertogenbosch
Contacteer:

Re: SBS & Exchange

Bericht door devino » ma mar 01, 2010 6:49 pm

Ik was er 100% zeker van de juiste poorten open te hebben staan, maar na jou vraag voor de zekerheid de wizzard internet en e-mail nog eens doorlopen en daar stond het vinkje voor oma nog niet.

Dit probleem dus opgelost en de foutmelding krijg ik niet meer te zien, nu eens kijken waarom ik nog geen mail in mn telefoon zie....
c_/

Deze reactie kan je nuttig vinden of niet, ik wilde het kwijt!
Afbeelding

Gebruikersavatar
Witlof
Global Admin
Berichten: 44097
Lid geworden op: di jan 15, 2002 2:00 am
Locatie: Veldhoven
Contacteer:

Re: SBS & Exchange

Bericht door Witlof » ma mar 01, 2010 8:18 pm

Grappig, ben vandaag op het werk ook voor het eerst in aanraking gekomen met Windows 2008 Small Business Server :D Ben benieuwd of ik nog iets leuks kan vinden in dit OS :X

Gebruikersavatar
devino
Berichten: 1999
Lid geworden op: zo dec 20, 2009 10:33 am
Locatie: 's-Hertogenbosch
Contacteer:

Re: SBS & Exchange

Bericht door devino » ma mar 01, 2010 9:25 pm

een SBS server kan prima SoBben en boinc-en is mijn ervaring :+
c_/

Deze reactie kan je nuttig vinden of niet, ik wilde het kwijt!
Afbeelding

Gebruikersavatar
Witlof
Global Admin
Berichten: 44097
Lid geworden op: di jan 15, 2002 2:00 am
Locatie: Veldhoven
Contacteer:

Re: SBS & Exchange

Bericht door Witlof » ma mar 01, 2010 9:37 pm

devino schreef:een SBS server kan prima SoBben en boinc-en is mijn ervaring :+
Ik beheer dat ding niet, dus ook geen SoB en/of BOINC helaas...

Gebruikersavatar
devino
Berichten: 1999
Lid geworden op: zo dec 20, 2009 10:33 am
Locatie: 's-Hertogenbosch
Contacteer:

Re: SBS & Exchange

Bericht door devino » ma mar 01, 2010 9:59 pm

Verder nog geen idee wat sbs2008 beter doet dan 2003, ga ws binnenkort over naar 2008, maar ga die installatie+nieuwe server dan ook met meerdere mensen delen, dus dan stopt ook bij mij het sobben en boincen op sbs.

Heb hiervoor een Debian-bak gehad, draaide wel errug lekker, maar voor Exchange en het simepelere klik-werk ipv commandline ben ik overgestapt. Debian hoefde alleen niet na bijna iedere update gereboot te worden, was wel een voordeel heb uptimes van 2 jaar gehaald.

ontopic: hmm, wel eng zie geen meldingen in de logs en geen foutmeldingen van mijn telefoon, maar ook geen connectie :?
c_/

Deze reactie kan je nuttig vinden of niet, ik wilde het kwijt!
Afbeelding

Gebruikersavatar
TommyGun
Berichten: 3073
Lid geworden op: za feb 25, 2006 6:01 pm
Locatie: Eindhoven
Contacteer:

Re: SBS & Exchange

Bericht door TommyGun » di mar 02, 2010 2:08 pm

Afbeelding

:P
Afbeelding

Gebruikersavatar
devino
Berichten: 1999
Lid geworden op: zo dec 20, 2009 10:33 am
Locatie: 's-Hertogenbosch
Contacteer:

Re: SBS & Exchange

Bericht door devino » di mar 02, 2010 2:20 pm

O+
c_/

Deze reactie kan je nuttig vinden of niet, ik wilde het kwijt!
Afbeelding

Gebruikersavatar
Scriptkiddie
Berichten: 436
Lid geworden op: vr mei 27, 2005 7:16 pm
Contacteer:

Re: SBS & Exchange

Bericht door Scriptkiddie » zo jul 04, 2010 10:59 am

werkt je OMA wel




https:\\hostname\OMA

je krijg dan de melding dat je mobiel device niet herkend word en als je door gaat zou je in je OMA moeten komen van de user waarmee je inlogged, als dit wel werkt zit het probleem in je mobiel device als dit niet werkt zit het probleem op je exchange,
ontopic: hmm, wel eng zie geen meldingen in de logs en geen foutmeldingen van mijn telefoon, maar ook geen connectie


zet voordat je dit test protocol logging van OMA aan kijk in de event viewer voor of er problemen zijn.
(administrative group - first administrative groep - servers -> servernaam ) tab diagnostic logging

enable: alle opties van msechangeactivesync
enable alle opties van sub categorien onder msexchangeIS

ik neem aan dat dit een probleem is met 1 mobiel device of heeft iedereen het.
Je hebt OMA toch wel aanstaan in je exchange environment, ( global settings -> mobiel services -> enable OMA )

Als het probleem hier mee niet opgelost krijgt stuur me maar een mailtje dan wil ik je wel verder helpen. alleen ben ik niet vaak op forum dus mail is sneller.

exchange is mijn specialisatie aan het worden :P

MCSA messaging 2003
MSTS Exchange 2007
MSITP Exchange 2007
MSTS Exchange 2010 ( in progress ) :P
Clan |BEWARE| ->> www.clan-beware.nl

Gebruikersavatar
devino
Berichten: 1999
Lid geworden op: zo dec 20, 2009 10:33 am
Locatie: 's-Hertogenbosch
Contacteer:

Re: SBS & Exchange

Bericht door devino » zo jul 04, 2010 11:16 am

Ja, mijn oma van 97 werkt wel ;)

Bedankt voor je reactie, maar had ondertussen OMA en OWA aan de gang gekregen had er een KB op de site van microsoft over gevonden.
c_/

Deze reactie kan je nuttig vinden of niet, ik wilde het kwijt!
Afbeelding

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast